Error updating jscript intellisense jquery 1 4 1

NET project, and get this when I do: "Error updating JScript Intelli Sense ...

Object doesn't support this property or method." I read that I may have to reference vsdoc, but can someone help me with this?

The problem of course when you do this is that by default VS has no way of knowing that this script is available within the user control - and so won't provide intellisense of it for you.

The way I finally got it to work correctly for the minified file was to rename the vsdoc from jquery-1.6.1to jquery-1.6.1. You should have followed the procedure just as described in the article.These annotated "-vsdoc.js" files can include XML comments that provide help documentation for Java Script methods, as well as additional code intellisense hints for dynamic Java Script signatures that cannot automatically be inferred. You can download both j Query and the j Query-vsdoc file from the official download page on the j site: Save the file next to your file in your project (and make sure its naming prefix matches the jquery file name): You can then reference the standard jquery file with an html comment at the top of a standalone file.When you do this VS will now look for a file in the same directory as the script file you are referencing, and if found will use it for help and intellisense.I had recently posted about the j Query 1.4.1 Intellisense support for Visual Studio.A user commented back saying that intellisense did not work for him.

Search for error updating jscript intellisense jquery 1 4 1:

error updating jscript intellisense jquery 1 4 1-8error updating jscript intellisense jquery 1 4 1-42

Leave a Reply

Your email address will not be published. Required fields are marked *

One thought on “error updating jscript intellisense jquery 1 4 1”